Issue affecting connection to QAC

Incident Report for QAComplete

Resolved

The incident has been resolved. Users should no longer have issues connecting.

We apologize for this inconvenience, and If you continue to experience any issues or have any questions, please submit your issue here: https://support.smartbear.com/qacomplete/message/
Posted Apr 03, 2024 - 07:24 EDT

Update

We are continuing to investigate this issue.
Posted Apr 03, 2024 - 05:36 EDT

Investigating

We are aware of an ongoing issue affecting user's ability to connect to QAC. We are currently investigating.
Posted Apr 03, 2024 - 05:35 EDT
This incident affected: Web Application, API, and Jira Integration.