Intermittent Service Disruption

Incident Report for QAComplete

Resolved

This incident has been resolved.
Posted Apr 15, 2024 - 07:57 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 04, 2024 - 08:19 EDT

Investigating

We are currently experiencing intermittent service disruption with QAComplete. We apologize for this inconvenience, and If you continue to experience any issues or have any questions, please submit your issue here: https://support.smartbear.com/qacomplete/message/
Posted Apr 03, 2024 - 07:46 EDT
This incident affected: Web Application, API, and Jira Integration.