Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2025 - 03:00 EDT
Scheduled
Please be informed that we will be performing scheduled maintenance on QA Complete on Thursday, September 4th, 2025 at 03:00 am EDT / 07:00 am UTC / 08:00 am GMT+1 / 09:00 am CEST. The maintenance is expected to last approximately 1 hour. During this time, QA Complete may experience brief or intermittent disruptions, though we expect the process to be seamless. If you have any questions, please contact our support team at: https://support.smartbear.com/
Posted Aug 29, 2025 - 06:22 EDT
This scheduled maintenance affected: Web Application, API, and Jira Integration.